Erledigt: jQuery + CrossSlide - Problem

 


Marc
Veteran

05.12.08
13:08 Uhr
Ich hab vorhin eine kleine statische Präsenationsseite aufgebaut in der sich 4 slideshows befinden.
Im Safari, FireFox und Chrome funktionieren sie astrein. Im IE gibts natürlich wieder Fehler.

Und zwar diesen:



Da ich aber überhaupt keine Ahnung von JavaScript habe bin ich da ziemlich ratlos rafftnix

Hier geht es zu dem Plugin.
Wenn nötig, den Link zu der HTML Seite per PM.

Hilfe Hilfe Hilfe!

danke
Link zu diesem Beitrag in die Zwischenablage kopieren
Mister Ad
Werbung
Schon mal bei Saturn, DaWanda oder notebooksbilliger.de geguckt? Vielleicht wirst du dort fuendig.

 
ostseenetz
Zaungast

05.12.08
14:14 Uhr
Geht denn die OrginalPluginSeite bei Dir mit dem IE?
Link zu diesem Beitrag in die Zwischenablage kopieren
Marc
Veteran

05.12.08
14:23 Uhr
ja planlos
Link zu diesem Beitrag in die Zwischenablage kopieren
Lima
Stammgast

05.12.08
14:32 Uhr
Hatte auch mal ein paar Probleme mit dem Plugin, bei mir lag es daran das ich nach dem letzten Bild auch noch ein Komma gesetzt hatte.

Das lief nur im IE nicht.

Ansonsten bitte Link via PN, alles andere wäre ins Blaue geschossen ...
Link zu diesem Beitrag in die Zwischenablage kopieren
Marc
Veteran

05.12.08
14:37 Uhr
Lima schrieb am 05.12.08, 14:32 Uhr:

Hatte auch mal ein paar Probleme mit dem Plugin, bei mir lag es daran das ich nach dem letzten Bild auch noch ein Komma gesetzt hatte.

Das lief nur im IE nicht.

Ansonsten bitte Link via PN, alles andere wäre ins Blaue geschossen ...

ha, genau daran lag es. danke lima gumbo love
Link zu diesem Beitrag in die Zwischenablage kopieren
ostseenetz
Zaungast

05.12.08
14:43 Uhr
Also mit IE6 und IE7 unter WinXP keine Probleme und keine Fehlermeldungen ...

alles schick
Link zu diesem Beitrag in die Zwischenablage kopieren
 
#