Apple Mail - Anhang

Software Mac OS
 
Ich verwende seit mehreren Jahren jetzt mittlerweile Apple Mail mit verschiedenen IMAP Konten. Ich habe eine verschachtelte Ordnerstruktur in meinen Ordnern und manchmal kommt es vor, dass ein Email mit einem Anhang nicht mehr richtig dargestellt wird, wenn ich es vom Posteingang in einen IMAP Ordner verschiebe. (bzw. es spielt keine Rolle ob es im Eingang oder bei den Gesendeten Mails ist). Ich kann auch kein Muster dabei erkennen wann das Problem auftritt...

zB Bei dem Mail hier war ein PDF im Anhang. Jetzt sieht es so aus.
  1. --Apple-Mail=_C4-2E2-40-87-713F8
  2. Content-Transfer-Encoding: quoted-printable
  3. Content-Type: text/plain;
  4. charset=iso-8859-1
  5.  
  6. Normaler TEXT BLABLABLA... wobei Umlaute nicht mehr dargestellt werden?!?!...
  7. Liebe Gr=FCsse,
  8.  
  9. --Apple-Mail=_C84-292-47-86-7E9F8
  10. Content-Disposition: attachment;
  11. filename="File.docx"
  12. Content-Type: application/vnd.openxmlformats-officedocument.wordprocessingml.document;
  13. name="File.docx"
  14. Content-Transfer-Encoding: base64
  15.  
  16. UEsDBBQABgAIAAAAIQDpURCwjQEAAMIFAAATAAgCW0NvbnRlbnRfVHlwZXNdLnhtbCCiBAIooAAC
  17. AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA
  18. AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA
  19. gAoA4X4mfEzwL8HfA2v/ABJ+JfiO08J+CPC8Frca5r99FeXEFkl/qFppNhGLbT7a8v7u5vtUv7LT
  20. rKzsrS5u7y9u7e2t4JZpUQgHzN/w8K/ZN/6KB4r/APDI/Hn/AOdnQAf8PCv2Tf8AooHiv/wyPx5/
  21. 78PfGfxO0d
  22. dP8AEvwP/wCEpPhuf4PeMrDXdfuodBi1fwla6o+mXWr2euaZcuADC+GfhH4beLfj5o3hRv8Agm/8
  23. FYfg746+Lfimws/Evi39iXTdA8U+FPAC/Bv4a+NfBd5f2GreAfB+i+GPDtxr2p+MfDniPX9S1Txt
  24. 4h0zx3Z2/h288KWNnqsmpeGgD9Qv+GIP2Lf+jQv2Xv8AwwPwo/8AmToAP+GIP2Lf+jQv2Xv/AAwP
  25. wo/+ZOgA/wCGIP2Lf+jQv2Xv/DA/Cj/5k6AD/hiD9i3/AKNC/Ze/8MD8KP8A5k6AD/hiD9i3/o0L
  26. 9l7/AMMD8KP/AJk6AD/hiD9i3/o0L9l7/wAMD8KP/mToAP8AhiD9i3/o0L9l7/wwPwo/+ZOgA/4Y
  27. g/Yt/wCjQv2Xv/DA/Cj/AOZOgD5L/aZ/Y3/ZC0v4hfsS2+m/sqfs22EGuftaNpGtQWfwL+F9tDq+
  28. lH9l/wDab1P+zdTih8LIl9Yf2lpmm6iLS6WWAX+n2N4EFxaW8kYB8kfG39m0+C/j/wDtN+K/hx+x
  29. jj/wAMWj/o7H9tb/w/L/8AzL0AH/DFo/6Ox/bW/wDD8v8A/MvQAf8ADFo/6Ox/bW/8Py//AMy9
  30. AHyn+0l+yKNK+IP7FsH/AA1B+2Jff23+1ZJo/n3/AMcGnuNK3/sxftL6j/aOjy/8I0PsWpH+zv7P
  31.  
  32. FAAGAAgAAAAhABWRLKQpAgAAeAcAABIAAAAAAAAAAAAAAAAAFUYBAHdvcmQvZm9udFRhYmxlLnht
  33. bFBLAQItABQABgAIAAAAIQCZBCuYggEAANECAAAQAAAAAAAAAAAAAAAAAG5IAQBkb2NQcm9wcy9h
  34. cHAueG1sUEsFBgAAAAANAA0ATgMAACZLAQAAAA==
  35.  
  36. --Apple-Mail=_CF84-292-470-867-7E9703F8
  37. Content-Transfer-Encoding: 7bit
  38. Content-Type: text/plain;
  39. charset=us-ascii
  40.  
  41.  
  42. --Apple-Mail=_CF874-22-400-87-7E3F8--
Quelltext in Zwischenablage kopieren

Wenn ich das Mail aber übers Webmail abrufe ist die Darstellung und der Anhang in Ordnung?!
Irgendwelche Ideen was das Problem sein könnte?!?

Edit: Bin gerade draufgekommen, dass das File bei mir ausm Email geöffnet war in dem Moment als ich es verschoben habe. Aber das kanns doch nicht sein?!?
Link zu diesem Beitrag in die Zwischenablage kopieren
Mister Ad
Werbung
Schon mal bei Amazon geguckt? Vielleicht wirst du dort fuendig.

 
Welches OSX? 10.7? Da hatte ich das auch, wohl ein Bug in Mail. Unter 10.8 bisher keine Probleme...
Link zu diesem Beitrag in die Zwischenablage kopieren
OS X 10.8.4
Link zu diesem Beitrag in die Zwischenablage kopieren
Hmmm. Was hilft, wenn auch nur kurzfristig: in Mail unter »Postfach« auf »Wiederherstellen« gehen.
Link zu diesem Beitrag in die Zwischenablage kopieren
Ich habe so was bei Mails, die ich weitergeleitet habe, da ist dann plötzlich der Anhang vom Original weg, aber in der weitergeleiteten gesendeten Mail ist er drin.
Link zu diesem Beitrag in die Zwischenablage kopieren
Wenn ich ein .gif in Apple Mail versende, läuft es nicht automatisch ab.
Kann jemand weiterhelfen?
Link zu diesem Beitrag in die Zwischenablage kopieren
blingbling schrieb am 26.12.17, 23:23 Uhr:

Wenn ich ein .gif in Apple Mail versende, läuft es nicht automatisch ab.
Kann jemand weiterhelfen?

mal geguckt, ob die anhangs größe auf „original“ steht? wenn da was anderes steht (small, medium, large) komprimiert Mail das neu... dabei gehen GIFs hopps. (
Link zu diesem Beitrag in die Zwischenablage kopieren
Dateigröße ist normal eingestellt.

Könnte es an fehlendem html liegen?

Beim Empfang von z.B. Newslettern wird alles korrekt angezeigt,
es funktioniert nur nicht, ein .gif einfach per Drag & Drop mit Mail zu versenden.
Link zu diesem Beitrag in die Zwischenablage kopieren
Öffne das Bild in Safari und drücke cmd+i. Geht, habs gerade getestet. Wichtig ist wohl dass es irgendwo auf einem Server liegt.
Link zu diesem Beitrag in die Zwischenablage kopieren
Cool. Vielen Dank. Klappt.

Lädt das versendete .gif dann automatisch
in allen Systemen und auch beispielsweise bei Outlook?


1000 Dank.
Link zu diesem Beitrag in die Zwischenablage kopieren
Keine Ahnung. Mailklienten sind die Dinosaurier unserer Zeit.

Gern.
Link zu diesem Beitrag in die Zwischenablage kopieren
#