InDesign: Fortlaufende Nummerierung

Software DTP
 
In einem Dokument habe ich einen Text auf mehreren Seiten platziert. Dort befinden sich mehrere Absätze mit Nummerierungen. Jetzt habe ich ein Absatzformat definiert, möchte aber, dass die Nummerierung im nächsten Absatz wieder bei 1 anfängt.

Gibt es dafür eine Einstellung? Unter „Aufzählungszeichen und Nummerierung“ finde ich nur „Nummerierung fortführen“ und „Beginnen mit“. Beim ersten fasst er alle Absätze mit Nummerierungen zusammen, beim zweiten beginnen alles mit z. B. 1.
Link zu diesem Beitrag in die Zwischenablage kopieren
Mister Ad
Werbung
Schon mal bei Amazon geguckt? Vielleicht wirst du dort fuendig.

 
Ich versteh jetzt das Problem nicht – „möchte aber, dass die Nummerierung im nächsten Absatz wieder bei 1 anfängt“ und „beginnen alles mit z. B. 1“ .. das klingt für mich, als wärs genau das gleiche?
Link zu diesem Beitrag in die Zwischenablage kopieren
Bei „Beginnen mit“ stellst du einen Wert ein, z. B. „2“. Dann sieht das so aus:

2. Text
2. Text
2. Text

Ich brauche aber:

1. Text
2. Text
3. Text

So wie es aussieht, muss ich wohl oder übel die Verkettung deaktivieren.
Link zu diesem Beitrag in die Zwischenablage kopieren
osbow schrieb am 11.05.17, 09:08 Uhr:


Ich brauche aber:

1. Text
2. Text
3. Text

Was meinst du dann (im ersten Post) mit „[ich] möchte aber, dass die Nummerierung im nächsten Absatz wieder bei 1 anfängt“? Da steh ich immer noch aufm Schlauch ..

Textabschnitte vielleicht? Mach mal Liste: Neue Liste .. Optionen, hilft das?




(Ist ein altes Indesign hier .. ob sich die Numerierungskiste groß geändert hat seitdem, weiß ich leider nicht)
Link zu diesem Beitrag in die Zwischenablage kopieren
alorenz schrieb am 11.05.17, 10:14 Uhr:

osbow schrieb am 11.05.17, 09:08 Uhr:


Ich brauche aber:

1. Text
2. Text
3. Text

Was meinst du dann (im ersten Post) mit „[ich] möchte aber, dass die Nummerierung im nächsten Absatz wieder bei 1 anfängt“? Da steh ich immer noch aufm Schlauch ..

Mein Text läuft über mehrere Seiten. Auf Seite 1 gibt es eine Aufzählung. Auch auf Seite 4. Mit meinen jetzigen Einstellungen sieht es so aus:

Seite 1:
1. Text
2. Text
3. Text

Seite 4:
4. Text
5. Text
6. Text

Sollte aber so aussehen:

Seite 1:
1. Text
2. Text
3. Text

Seite 4:
1. Text
2. Text
3. Text

Das mit der Liste habe ich schon probiert, da rein nach der Logik der Option es die Lösung sein sollte. Funktioniert leider nicht.
Link zu diesem Beitrag in die Zwischenablage kopieren
Ah jetzt versteh ich.

Um zu machen, was du haben willst, dürfen die Textblöcke halt nicht verknüpft sein. Also es gibt eine Numerierung pro Textfluß/Textabschnitt .. anders kann Indesign nicht unterscheiden, was fortlaufen soll und was nicht.

Hier sind die Blöcke verknüpft:



Hier nicht:




(„Numerierung über Textabschnitte fortfürhren“ ist dabei ausgeschaltet.)
Link zu diesem Beitrag in die Zwischenablage kopieren
Ja, das habe ich vermutet. Dank dir für die Bestätigung!

Noch was:

Bei der Einstellung

Schrift Sonderzeichen einfügen Marken

kann ich auswählen ob mir die aktuelle, die nächste usw. Seitenzahl angezeigt wird. Jedoch wird bei mir immer die aktuelle Seitenzahl dargestellt. Kann das jemand bestätigen?
Link zu diesem Beitrag in die Zwischenablage kopieren
guck mal hier

( = die übersetzung ist scheiße. das müsste heißen „seitenzahl des vorherigen / nächsten abschnitts“ o.s.ä.)
Link zu diesem Beitrag in die Zwischenablage kopieren
Super! Vielen Dank! )
Link zu diesem Beitrag in die Zwischenablage kopieren
#