Synology NAS – Keine Verbindung über LAN

Hardware Sonstiges
 
Kennst Sie hier jemand mit Netzwerken aus? Wir nutze die DS211+ schon mehrere Jahre. Anfangs konnten unsere Rechner einfach über LAN auf den Fileserver zugreifen. Seit längeren aber nur noch über WLAN. Das geht auch, ist aber auf die Dauer keine Option.

Kurz zur Hardware: Wir haben vier Macs, zwei Drucker und einen Speedport W912V an einen Switch angeschlossen. Über die IP des DS kann ich auf den DSM zugreifen.

Beim Router ist DHCP aktiviert und dort werden IP-Adressen von 100 - 199 (Gültigkeitsdauer der Adressen: 3 Wochen) vergeben. Die DS und die anderen Geräte werden unter „Geräte mit IP-Adressen“ erkannt und aufgelistet.

In dem DSM ist unter Netzwerk ist „DSM Server manuell konfigurieren“ aktiviert und dort ist die IP des Routers hinterlegt. Auch als Standard-Gateway.

Unter DHCP-Server ist hier aber nichts eingerichtet. Liegt hier der Fehler? Wenn ja, was muss dort eingetragen werden? Und müssen alle Geräte eine manuelle IP zugewiesen bekommen?
Link zu diesem Beitrag in die Zwischenablage kopieren
Mister Ad
Werbung
Schon mal bei Amazon geguckt? Vielleicht wirst du dort fuendig.

 
Habe zwar ein anderes Modell, aber sind sich ja sehr ähnlich.

Ist unter Netzwerk > Netwerk-Schnittstelle > LAN1 bzw.2 eine IP vergeben bzw. „Netzwerkkonfiguration automatisch erhalten (DHCP)“ ausgewählt?

Portfreigabe sind auch auf eurem Router erlaubt?

Und weil ich einen anderen, aber ähnlichen Fehler hatte:
Wird die NAS-Systemzeit automatisch übers Netzwerk bezogen? Das hatte bei mir damals alle Probleme gelöst... war ein Bug
Link zu diesem Beitrag in die Zwischenablage kopieren
Unter Netzwerk-Schnittstelle ist eine feste IP hinterlegt. Dadrüber kann ich die DS auch über den Browser erreichen. Habe auch „Manuelle Konfiguration verwenden“ und „Als Standard-Gateway festlegen“ ausgewählt.

Zu Router: Unter „Dynamische Protfreischaltungen“ ist die DS hinzugefügt. Zu öffnende Ports 5001 - 5006.

Und unter „Zeiteinstellung“ ist „Manuell“ ausgewählt. Dürfte dann auch in Ordnung sein, oder?
Link zu diesem Beitrag in die Zwischenablage kopieren
osbow schrieb am 13.04.18, 11:04 Uhr:

Unter Netzwerk-Schnittstelle ist eine feste IP hinterlegt. Dadrüber kann ich die DS auch über den Browser erreichen. Habe auch „Manuelle Konfiguration verwenden“ und „Als Standard-Gateway festlegen“ ausgewählt.

Zu Router: Unter „Dynamische Protfreischaltungen“ ist die DS hinzugefügt. Zu öffnende Ports 5001 - 5006.

Und unter „Zeiteinstellung“ ist „Manuell“ ausgewählt. Dürfte dann auch in Ordnung sein, oder?

Könntest du mal auf Automatisch einstellen.

Ports müssten passen, ich habe zwar noch mehr, aber nutze auch noch andere Dienste.
https://www.synology.com/de-de/knowledge...y_services

Hier mal auf „mit NTP Server synchronisieren“ umstellen, kann aber auch sein, dass das in diesem Fall keine Auswirkung hat.

Synology Assistant könnte evtl. auch helfen.
Link zu diesem Beitrag in die Zwischenablage kopieren
meta schrieb am 13.04.18, 11:30 Uhr:

osbow schrieb am 13.04.18, 11:04 Uhr:

Unter Netzwerk-Schnittstelle ist eine feste IP hinterlegt. Dadrüber kann ich die DS auch über den Browser erreichen. Habe auch „Manuelle Konfiguration verwenden“ und „Als Standard-Gateway festlegen“ ausgewählt.

Zu Router: Unter „Dynamische Protfreischaltungen“ ist die DS hinzugefügt. Zu öffnende Ports 5001 - 5006.

Und unter „Zeiteinstellung“ ist „Manuell“ ausgewählt. Dürfte dann auch in Ordnung sein, oder?

Könntest du mal auf Automatisch einstellen.

Mist, jetzt erreich ich die DS über die IP nicht mehr.
Link zu diesem Beitrag in die Zwischenablage kopieren
Ok, der Assistent konnte mir weiterhelfen. Kann die DS nun über eine andere IP ansteuern.

Das Umstellen auf „automatisch“ hat aber auch nichts gebracht.
Link zu diesem Beitrag in die Zwischenablage kopieren
#